Sujet: probleme debrider awus036HN

Bonsoir, voila j'ai une carte qui utilise les pilote de l'awus036HN (meme chipset) , j'essay de suivre le tuto : http://www.kali-quebec.org/viewtopic.php?id=154 ici meme donc et je suis deja bloquer a la premiere etape lol.

Premiere étape - Installation de paquet

vous allez avoir besoin quelque paquet, alors téléchargé les avec

apt-get install python-m2crypto libgcrypt11 libgcrypt11-dev libnl-dev

et ca me donne ca :

root@mick:/home/roote# apt-get install python-m2crypto libgcrypt11 libgcrypt11-dev libnl-dev
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet libnl-dev

donc je ne peux pas continuer!

Re: probleme debrider awus036HN

Le probleme venez de la version de kali que j'utiliser 1.1.0a j'ai installer la 1.1.0 et je n'ai plus d'erreur.

Messages [ 2 ]

Pages 1

Vous devez s'authentifier ou inscription pour pouvoir rédiger une réponse

Accueil » Kali Linux Québec » WI-FI » probleme debrider awus036HN



Hebergement Web Canada